Bom dia Pessoal,Seguinte montei um Quadcoptero F450

(Depois de Brincar com um Syma X8 )

Setup: APM2.8 GPS M8N,

Bateria 2200mAh 35C

Radio FLYSKY FSI6 ,com IA6B

Motores: Amarelinhos e ESC 30A Amarelinhos também,tudo do Aliexpress.

"Todos os Positivos dos ESC estão desligados e isolados,APM alimentada por um P.Module.

Antes consegui  fazer os motores Acionarem Ligando o ESC no canal3 do Receptor.Enfim não consigo Acionar os Motores pela APM2 2.8

Obs: APM Já foi Conectada no Mission Planner e reconhecida pelo mesmo!!!

Alguem tem alguma ideia???

Grato desde já

Exibições: 91

Responder esta

Respostas a este tópico

A placa arma e os motores não giram? ou a placa não arma? caso seja à segunda opção, pode ser ajuste do END POINT do leme ou acelerador, aumente ou diminua até armar.

Bem até o momento só consegui acionar os motores no MISSION PLANNER, na parte onde vc testa eles um por um e os quatro ao mesmo tempo.Obviamente Conectado via USB e conectando a Bateria (estava com maior medo quanto a isso!

No mission planner Aparece a mulher falando e escrito "PRE ARMED HIGH GPS HDOP"....Como uso PModule tinha retirado os fios positivos dos ESC, mas acabei voltando pois não tinha configurado os ESC pela Musiquinha,conectando cada ESC no canal 3 do RECEPTOR,enfim acabei deixando os fios e colocando o jumper no JP1 ,fiz correto quanto a isso pois?? 

Obrigado desde já!!!

O jumper no JP1 só é utilizado na ausência do Power module alimentando a placa com apenas um dos Esc’s com Bec de 5v, como você o tem, deixe todos os fios vermelhos desligados. Calibre os Esc’s direto na APM:

Coloque o stick no máximo, ligue a bateria, quando terminar a primeira sequência de bips abaixe o stick, quando terminar a segunda sequência de bips, desligue a bateria sem mexer no stick e ligue-a novamente, os Esc’s já estarão calibrados

"PRE ARMED HIGH GPS HDOP" Essa mensagem quer dizer que você esta com poucos satélites travados deixe o quad em um local aberto por uns minutos ate pegar pelo menos 6 satélites .

Rodrigo N Bicalho disse:

Bem até o momento só consegui acionar os motores no MISSION PLANNER, na parte onde vc testa eles um por um e os quatro ao mesmo tempo.Obviamente Conectado via USB e conectando a Bateria (estava com maior medo quanto a isso!

No mission planner Aparece a mulher falando e escrito "PRE ARMED HIGH GPS HDOP"....Como uso PModule tinha retirado os fios positivos dos ESC, mas acabei voltando pois não tinha configurado os ESC pela Musiquinha,conectando cada ESC no canal 3 do RECEPTOR,enfim acabei deixando os fios e colocando o jumper no JP1 ,fiz correto quanto a isso pois?? 

Obrigado desde já!!!

Será que você não esta esquecendo de usar o comando para armar a APM:  Acelerador pra baixo e leme para a direita por 5s. (para desarmar acel. pra baixo e leme pra esquerda por 3s).

ABraço.

Responder à discussão

RSS

© 2017   Criado por Marcelo Gonzalez.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço