bom dia,

estou quase desistindo da montagem do meu f450, quando assitia os videos pensei que era mais fácil, mas tudo tem um obstáculo...por favor alguém poderia me ajudar, não sei mais o que fazer....

O problema agora e quando vou fazer a calibração do compass fica uns pontos brancos né, ai começo a rotacionar o drone e começa preencher coloridos e na sequencia some os pontos e fica somente os fios de eixo, tentei de tudo, devagar, rápido, girando para outros sentidos e nada, já mudei de local (cotia e são paulo e nada), já verifiquei os cabos e cabo usb também...e se não calibrar não consigo armar a placa a não sei que desativo o gps, mas não queira...

o rádio está calibrado, a bussola também...

se alguém souber me ajude por favor.

obrigado

Exibições: 46

Responder esta

Respostas a este tópico

Olá amigo, vi exatamente isso quando tentei ligar o gps/compass nas entradas que ficam próximas do lado direito da APM (2.8). Tentei ligar dessa forma para que os cabos não ficassem muito esticados na montagem do meu frame.

Não consegui calibrar de jeito algum, os pontos de referencia ainda estão lá ..mas eles ficam muito deslocados das linhas em que os eixos se encontram. Resolvi voltando a ligar o gps na entrada da direita e o compass na entrada da esquerda prox. ao jp1 (i12c se não me falha o nome da porta). Veja o topico de outro colega que contém fotos.

Responder à discussão

RSS

© 2017   Criado por Marcelo Gonzalez.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço