Fala pessoal, eu adquiri recentemente um clone da APM 2.6 e tentando armar ela, vem a mensagem de bad healthi compass nw estou usando gps pois antes de investir gostaria de testar a bichinha e na hora de calibrar o compass nw aceita o comando mas o interessante é que quando está ligada ao mission planner e giro ela aparece tudo como altitude, yaw, etc no visor...afinal ela funciona ou nw sem usar um gps com compass externo? Obrigado pela ajuda.

 

Exibições: 2347

Responder esta

Respostas a este tópico

Marcos, obrigado pelas informacoes sobre o optical flow, dei mancada e detonei minha APM 2.5.2, comprei outra APM, so que desta vez a 2.6 e ccomprei tb . aquela multiwii 328 mais barata... enquanto isso ficarei no aguardo, ansioso para voltar a voar....

abraço


Ola Edson da uma olhada neste vídeo, é sobre ajustes modos de voo no Mission Planner,é específico para o Tx Turnigy, mas o conceito é o mesmo para todos os TX. Ontem coloquei a minha para voar, é muito estável e suave na aceleração,, muito boa mesmo. só  falta ajustar um pouco o barômetro, quando faço o ATH , o quad tende a desce um pouco. Você disse que teve que baixar um pouco o valor, quanto você deixou ? , logo mais à tarde vou dar uma mexida nos PIDs.  Abraço.

https://www.youtube.com/watch?v=sHOAMyFRGiM


Edson disse:

To eu aqui de novo pessoal, hj puz o bicho pra voar...estabilidade muito boa só baixando um pouco os ajustes o barômetro funciona tão bem quanto o da naza mas ele tá voando estranho....kkkkkk.....nw importa o lado que eu movimente a aeronave ele obedece o comando do radio...por exemplo mesmo q a aeronave esteja de frente pra mim, se eu der o comando pra frente o certo seria ela vir de encontro mas ela recua no sentido que eu dei comando...kkkkk...muito estranho tem isso na naza tb..só nw consegui localizar na APM como desativar pois se eu mudar de posição pronto ja nw tenho mais referencia alguma.

Bom, primeiramente gostaria de agradecer a força que o Tercio, o Guilherme, o Marcos e vc Roberto me deram pra ajudar a por o bicho pra funcionar...consegui fazer o danado voar gostoso hj...aceleração suave como a naza e voos mais agressivos como a multiwii, gostei muito do que senti até agora...ainda estou sem GPS mas logo mais chega o meu...ainda preciso ajustar um pouco mais os valores mas já está muito gostoso de voar...o althold tá uma beleza eu posso jogar ele pra todo lado que nw varia quase nada a altitude, eu  gosto muito de dar razantes e realmente gostei da placa. Quanto a valores Roberto eu abaixei apenas 50. Qualquer coisa dá um grito...mas acho que de frame pra frame e motor pra motor deve mudar...

Maravilha Edson...Assim que fizer os ajustes, te mando notícias. Abração.

Edson disse:

Bom, primeiramente gostaria de agradecer a força que o Tercio, o Guilherme, o Marcos e vc Roberto me deram pra ajudar a por o bicho pra funcionar...consegui fazer o danado voar gostoso hj...aceleração suave como a naza e voos mais agressivos como a multiwii, gostei muito do que senti até agora...ainda estou sem GPS mas logo mais chega o meu...ainda preciso ajustar um pouco mais os valores mas já está muito gostoso de voar...o althold tá uma beleza eu posso jogar ele pra todo lado que nw varia quase nada a altitude, eu  gosto muito de dar razantes e realmente gostei da placa. Quanto a valores Roberto eu abaixei apenas 50. Qualquer coisa dá um grito...mas acho que de frame pra frame e motor pra motor deve mudar...

Roberto, uma coisa que tem na APM é que quando tu liga o ALTHOLD tu tem que deixar o stick do acelerador na posição do meio, se ele estiver pra baixo um pouquinho o quad vai baixando de leve, se ele estiver pra cima do meio, ele vai subindo de leve. Ou seja, digamos que tu ta num hover e no teu equipamento isso acontece com 35% do acelerador, se tu ligar o althold aí, ele vai começar a descer. Tu PRECISA colocar o stick do acelerador exatamente no meio pra ele manter a posição.

Inclusive nas duas últimas versões do Arducopter tu consegue DECOLAR com o althold. Deixa o acelerador pra baixo, arma o bicho, sobe o acelerador pra um pouco mais do que 50% e o bicho sobe, é bem igual a decolar com uma Naza. E também é possível decolar em Loiter, aí sim igualzinho a decolar uma naza no modo GPS.

Não sei se isso tem a ver com o teu problema.


Roberto Barsottini disse:


Ola Edson da uma olhada neste vídeo, é sobre ajustes modos de voo no Mission Planner,é específico para o Tx Turnigy, mas o conceito é o mesmo para todos os TX. Ontem coloquei a minha para voar, é muito estável e suave na aceleração,, muito boa mesmo. só  falta ajustar um pouco o barômetro, quando faço o ATH , o quad tende a desce um pouco. Você disse que teve que baixar um pouco o valor, quanto você deixou ? , logo mais à tarde vou dar uma mexida nos PIDs.  Abraço.

https://www.youtube.com/watch?v=sHOAMyFRGiM


Edson disse:

To eu aqui de novo pessoal, hj puz o bicho pra voar...estabilidade muito boa só baixando um pouco os ajustes o barômetro funciona tão bem quanto o da naza mas ele tá voando estranho....kkkkkk.....nw importa o lado que eu movimente a aeronave ele obedece o comando do radio...por exemplo mesmo q a aeronave esteja de frente pra mim, se eu der o comando pra frente o certo seria ela vir de encontro mas ela recua no sentido que eu dei comando...kkkkk...muito estranho tem isso na naza tb..só nw consegui localizar na APM como desativar pois se eu mudar de posição pronto ja nw tenho mais referencia alguma.

Tudo bem Marcos, na verdade o quad em Althold se mantem durante algum tempo depois começa a descer, talvez seja na compensação da perda de energia da bateria. Com relação ao acelerador, realmente qualquer alteração interfere no althold. Marcos, você é de São Paulo, ta voando onde. Valeu. Abraço.

Marcos Trinca disse:

Roberto, uma coisa que tem na APM é que quando tu liga o ALTHOLD tu tem que deixar o stick do acelerador na posição do meio, se ele estiver pra baixo um pouquinho o quad vai baixando de leve, se ele estiver pra cima do meio, ele vai subindo de leve. Ou seja, digamos que tu ta num hover e no teu equipamento isso acontece com 35% do acelerador, se tu ligar o althold aí, ele vai começar a descer. Tu PRECISA colocar o stick do acelerador exatamente no meio pra ele manter a posição.

Inclusive nas duas últimas versões do Arducopter tu consegue DECOLAR com o althold. Deixa o acelerador pra baixo, arma o bicho, sobe o acelerador pra um pouco mais do que 50% e o bicho sobe, é bem igual a decolar com uma Naza. E também é possível decolar em Loiter, aí sim igualzinho a decolar uma naza no modo GPS.

Não sei se isso tem a ver com o teu problema.


Roberto Barsottini disse:


Ola Edson da uma olhada neste vídeo, é sobre ajustes modos de voo no Mission Planner,é específico para o Tx Turnigy, mas o conceito é o mesmo para todos os TX. Ontem coloquei a minha para voar, é muito estável e suave na aceleração,, muito boa mesmo. só  falta ajustar um pouco o barômetro, quando faço o ATH , o quad tende a desce um pouco. Você disse que teve que baixar um pouco o valor, quanto você deixou ? , logo mais à tarde vou dar uma mexida nos PIDs.  Abraço.

https://www.youtube.com/watch?v=sHOAMyFRGiM


Edson disse:

To eu aqui de novo pessoal, hj puz o bicho pra voar...estabilidade muito boa só baixando um pouco os ajustes o barômetro funciona tão bem quanto o da naza mas ele tá voando estranho....kkkkkk.....nw importa o lado que eu movimente a aeronave ele obedece o comando do radio...por exemplo mesmo q a aeronave esteja de frente pra mim, se eu der o comando pra frente o certo seria ela vir de encontro mas ela recua no sentido que eu dei comando...kkkkk...muito estranho tem isso na naza tb..só nw consegui localizar na APM como desativar pois se eu mudar de posição pronto ja nw tenho mais referencia alguma.

Oi, Roberto.

Eu sou de São Paulo sim, Vila Olímpia. Atualmente voando com o mini drone indoor pois vendi meu carro e não comprei outro ainda. O meu APM estou remontando num frame que eu mesmo estou projetando e imprimindo as peças em uma impressora 3D, mas ainda faltam alguns acertos pra colocar ele pra voar de novo. Aliás, terminando este frame "impresso" quero fazer um tópico sobre o assunto, pois tive uns resultados muito bons com isso, mas é assunto pra outro tópico.

Quanto a perda de altitude do althold, tem uma porrada de fatores que podem interferir nisso, até a vibração do quad o pessoal diz que prejudica muito na leitura do sensor.

Se estiver por perto manda uma mensagem privada que a gente combina de fazer uns voos. Acabei de colocar o FPV no meu mini drone e to doido pra jogar ele no meio de umas árvores :)

Pessoal, alguem já usou essas abinhas que vem no gps/bussola do goodlookby ?

O que eu comprei e chegou esses dias tb tem

não sei o porque disso

não acredito que isso influencie em algo



Wladimir Silva disse:

Pessoal, alguem já usou essas abinhas que vem no gps/bussola do goodlookby ?

bom dia,

estou quase desistindo da montagem do meu f450, quando assitia os videos pensei que era mais fácil, mas tudo tem um obstáculo...por favor alguém poderia me ajudar, não sei mais o que fazer....

O problema agora e quando vou fazer a calibração do compass fica uns pontos brancos né, ai começo a rotacionar o drone e começa preencher coloridos e na sequencia some os pontos e fica somente os fios de eixo, tentei de tudo, devagar, rápido, girando para outros sentidos e nada, já mudei de local (cotia e são paulo e nada), já verifiquei os cabos e cabo usb também...e se não calibrar não consigo armar a placa a não sei que desativo o gps, mas não queira...

o rádio está calibrado, a bussola também...

se alguém souber me ajude por favor.

obrigado

Responder à discussão

RSS

© 2017   Criado por Marcelo Gonzalez.   Ativado por

Badges  |  Relatar um incidente  |  Termos de serviço